About Me

Hi Welcome to my Blog….

hasibulhaque.com is a Blog site by Hasibul Haque.

About Me
Hi I am Mohammad Hasibul Haque an application developer. Now I am working as a Software Engineer(.net) at Daffodil Group. Here I am working for Business ERP, Daffodil School Management System and so on. I am dedicated to Microsoft .NET based application development.

I am very much fan of Microsoft. Always want to learn new things & new technologies..

I am Microsoft Certified Professional Developer (MCPD ASP.net .net 3.5) and also achieved Microsoft Community Contributor Award 2011 from Microsoft.

My Skills:
ASP.net, ASP.net MVC, C#.net, Visual Web GUI, MS SQL Server, Entity Framework, Crystal Report, Enterprise Application Development, Web Application Development, Desktop Application Development, ALM etc.

Contact:

Email: hasibul2363 at gmail dot com | Facebook | Twitter: hasibul2363 | LinkedIn.

Thanks for visiting my site….

Hasibul Haque

 

  • Gregory White

    Hi Hasibul

    I have been following your excellent article on MVC3 Json Master Detail. I have taken most of your code and modified it slightly for an invoice application I am trying to build. However, I am getting an error on the POST of the form and I cannot see where the problem is. Could you help me please? Thanks

  • Sonu

    Hello – I followed your code for Kendo Grid however I am not able to capture the tow items. All I want is when you drg the items I should be able to capture any item name to the drop area by using the code below:

    $(“#grid_drop”).kendoDropTarget({
    drop: function (e) {

    var grid = $(“#grid”).data(“kendoGrid”);

    var selected = grid.select(),
    item = grid.dataItem(selected);
    alert(‘Hello’ + item.sent);
    // it is not working..
    }

    });

    Any help would be great.

    • hasibul2363

      Sorry i didn’t implement any example for dragging column in kendo Grid in my post. I didn’t work with column dragging. I need to check or study first to response your comment.

      By the by thanks for reading my post.

  • Shishir Das

    hello!
    i am using SAP Crystal Report 13. Everything working perfectly but if i set an image as logo in my report it do not display. i user Web.config according to you have posted. I am tired to fixed it. please help me.